OS4 DepotLogo by Liksmaskaren 
(anonymous IP: 54.234.0.2,1150) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (532)
   o Document (21)
   o Driver (87)
   o Emulation (141)
   o Game (853)
   o Graphics (457)
   o Library (93)
   o Network (201)
   o Office (56)
   o Utility (804)
   o Video (61)

Total files: 3861

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Video » Misc » mplayer-gui.lha

Mplayer-GUI

Description: GUI for MPlayer for OS4
Download: mplayer-gui.lha
Version: 1.60
Date: 30 Jan 16
Category: video/misc
FileID: 9723
RSS Feed url: http://eu.os4depot.net/modules/comments/rssfeed.php?file=video/misc/mplayer-gui.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: samo79 (2.40.79.183)At: 28 Dec 2017, 15:33File version: 1.60
Little bug found in 1.60:

MPlayer-GUI doesn't clear correctly the titlebar line properly when switching from a version of MPlayer to another.
So that mean if you're loading MPlayer-GUI that has a version of MPlayer with a longer version line, then switching back over other MPlayer versions with a shorter version line will "broke" the text into the titlebar

More info on this link:

http://www.amigans.net/modules/xforum/viewtopic.php?post_id=109002#forumpost109002
 
 
Comment by: SMF (81.170.146.241)At: 03 Feb 2016, 06:23File version: 1.60
This is better than i was expecting. I always tought that a gui was unnecessarily so i have never tested this gui, until now. And i will continue to use it.
 
 
Comment by: Scriptjester (185.24.186.194)At: 02 Feb 2016, 08:56File version: 1.60
You can't drag and drop anymore a movie file in an active movie window.
 
 
Comment by: samo79 (2.40.90.128)At: 01 Feb 2015, 10:43File version: 1.53
Daniel as you are here can you add also a "Pause" button in GUI ?
I mean actually we have a "Play" and a "Stop" buttons, but a direct accessible button for pausing will be quite usefull to have :-)
 
 
Comment by: Deniil (79.161.201.250)At: 23 Nov 2014, 13:52File version: 1.53
Apparently there was a problem with the homedir path in this version so it can't find the conf/ dir. I will make a new version which will also make sure errors does not come out in a console when output is switched off. A last minute change caused error to use default instead of >NIL:. Will fix that too.
 
 
Comment by: daveyw (210.246.15.12)At: 22 Nov 2014, 01:41File version: 1.53
Looks like the S Snapshot key doesn't work anymore with this new version?
 
 
Comment by: K-L (89.93.211.95)At: 07 Jul 2014, 12:35File version: 1.52
Thanks for this new release but it is unfortunately unseless with LiveForIt-Mplayer since the last version of LiveForIr-Mplayer uses different AREXX commands (closing a video doesn't "ungray" the START button).

So you can only play one video.
 
 
Comment by: gtmooya (89.168.189.105)At: 28 May 2014, 11:37File version: 1.51
Odd problem here on Sam460 with OS4.1 update 6 with liveforit's MPlayer. When I iconify the GUI after playing a video it refuses to uniconify again when clicked. Also seems to lock AmiDock, i.e. no icons work when clicking, however Workbench fine and no GrimReaper.
 
 
Comment by: HKvalhe (2.149.199.228)At: 07 Apr 2014, 08:11File version: 1.51
Looks very interesting. I tried to put MPlayer-GUI in the main MPlayer drawer and directed the path to use the generic MPlayer, as I have a SAM460ex, which uses CXA mode. But how to use Composition mode? I tried, but only sound could be heard. No video showed up, but with CXA mode, video was faster with better synchronization.

Does something has to be changed in te MIME section of Odyssey to use the MPlayer-GUI, or should it keep using the generic MPlayer?

It's a great tool! Keep it up :-)
 
 
Comment by: McGyverPPC (151.59.135.160)At: 01 Feb 2009, 21:34File version: 1.44
Wow... nice on my SAM440! :)
 
 
Comment by: Username (77.128.101.220)At: 01 Feb 2009, 20:24File version: 1.44
Hi,

works great on my A1-SE. Thanks, god job ;)

 
 
Comment by: anonymous (81.76.196.47)At: 14 May 2006, 23:36File version: 1.42
This one kept crashing after playing Vids, I replaced the mplayer that was there

with one that works, and everything was just dandy.

I have a µA1 with a GX Processor, I think that was the problem with
mplayer in the past.
 
 
Comment by: spot (213.64.118.163)At: 11 May 2006, 18:22File version: 1.42
seem to be fixed now.
 
 
Comment by: Mark (83.67.63.104)At: 11 May 2006, 11:21File version: 1.42
I think you've left some debug code in, when I close it down it puts up a
console window with 1 2 3 4 in it.

 
 
Comment by: test (84.44.187.155)At: 10 May 2006, 13:48File version: 1.41
Nice work. :)
 
 
Comment by: Red Melons (88.107.203.209)At: 17 Dec 2005, 16:06File version: 1.32
I have installed v1.32, but I do not have the p96_vmem and cgx_vmem_scale video
mode options in Video output.

Also, all the text in 'Key help' had disappeared. Is it just me?

 
 
Comment by: Varthall (10.0.7.2)At: 05 Apr 2005, 14:21File version: 1.31
With the new banner, it looks gorgeous!

Varthall
 
 
Comment by: ikir (82.105.207.154)At: 29 Mar 2005, 13:41File version: 1.3
Thanks, very usefull!
 
 

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment