OS4 DepotLogo by Alessandro Bacchia 
(anonymous IP:,1172) 

   Bug tracker
   Locale browser

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (533)
   o Document (21)
   o Driver (88)
   o Emulation (141)
   o Game (857)
   o Graphics (457)
   o Library (93)
   o Network (201)
   o Office (56)
   o Utility (807)
   o Video (61)

Total files: 3870

Full index file. Download
Recent index file. Download



Support the site

 File comments for:  Utility » Misc » wget-bin.lha


Description: Retrieves files from the web
Download: wget-bin.lha
Version: 1.12rev2
Date: 18 May 11
Category: utility/misc
FileID: 6412
RSS Feed url: http://eu.os4depot.net/modules/comments/rssfeed.php?file=utility/misc/wget-bin.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Thematic ( 15 Feb 2018, 15:51File version: 1.12rev2
It does work for me (tried Wikipedia, that requires SSL). This one is probably very similar to the wget 1.12 with the Odyssey distribution, which also works.
Comment by: K-L ( 14 Feb 2018, 08:20File version: 1.12rev2
wget OS4 gives me 0 byte files. No problem with 68k version :-(
Comment by: anonymous ( 15 Nov 2011, 21:10File version: 1.12rev2
If you can, upload plz latest/last one with proper readmes. It was just fast upload to have more or less recent version of wget, so if you can, change it plz with new one with proper readme.
Comment by: diegocr ( 15 Nov 2011, 21:01File version: 1.12rev2
Isn't the latest/last one, and the authorS aren't mentioned anywhere on the readme :-P
Comment by: anonymous ( 13 Nov 2011, 14:59File version: 1.12rev2
Because your one are better and last one, so while author is pointed out in readme, then why not replace old one by your one ?
Comment by: diegocr ( 13 Nov 2011, 14:53File version: 1.12rev2
That's a quite great way of fixing bugs, replacing your wget with mine :-P
Comment by: djrikki ( 07 Oct 2011, 01:15File version: 1.12rev2
Sigh, I mentioned this to kas1e months ago. I've updated my Jack installation script accordingly to account for this blunder.
Comment by: fingus ( 06 Oct 2011, 23:46File version: 1.12rev2
The PROTECTIONBIT "Executable" isn't set to the bins!
Comment by: kas1e ( 18 May 2011, 10:22File version: 1.9.1
Just to avoid the same problems for all the new users, i re-upload latest wget.
Comment by: MickJT ( 16 May 2011, 16:19File version: 1.9.1
This is an old version. Try the one at http://amiga.sourceforge.net/
Comment by: djrikki ( 16 May 2011, 14:49File version: 1.9.1
Can't seem to get it to work with https: returns Unsupported scheme:

wget --http-user=example --http-passwd=example -O ram:example.pdf -o ram:t/wget_output.log https://www.example.com/example.pdf

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment