OS4 DepotLogo by Nickman 
(anonymous IP: 54.80.93.19,1202) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (181)
   o Development (534)
   o Document (21)
   o Driver (88)
   o Emulation (142)
   o Game (859)
   o Graphics (460)
   o Library (93)
   o Network (202)
   o Office (57)
   o Utility (807)
   o Video (61)

Total files: 3880

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Misc » wget-bin.lha

Wget-bin

Description: Retrieves files from the web
Download: wget-bin.lha
Version: 1.12rev2
Date: 18 May 2011
Category: utility/misc
FileID: 6412
RSS Feed url: http://eu.os4depot.net/modules/comments/rssfeed.php?file=utility/misc/wget-bin.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Thematic (88.114.108.12)At: 15 Feb 2018, 14:51File version: 1.12rev2
It does work for me (tried Wikipedia, that requires SSL). This one is probably very similar to the wget 1.12 with the Odyssey distribution, which also works.
 
 
Comment by: K-L (87.231.115.144)At: 14 Feb 2018, 07:20File version: 1.12rev2
wget OS4 gives me 0 byte files. No problem with 68k version :-(
 
 
Comment by: anonymous (83.149.3.147)At: 15 Nov 2011, 20:10File version: 1.12rev2
@diegocr
If you can, upload plz latest/last one with proper readmes. It was just fast upload to have more or less recent version of wget, so if you can, change it plz with new one with proper readme.
 
 
Comment by: diegocr (47.127.63.63)At: 15 Nov 2011, 20:01File version: 1.12rev2
Isn't the latest/last one, and the authorS aren't mentioned anywhere on the readme :-P
 
 
Comment by: anonymous (83.149.3.157)At: 13 Nov 2011, 13:59File version: 1.12rev2
Because your one are better and last one, so while author is pointed out in readme, then why not replace old one by your one ?
 
 
Comment by: diegocr (47.127.63.63)At: 13 Nov 2011, 13:53File version: 1.12rev2
That's a quite great way of fixing bugs, replacing your wget with mine :-P
 
 
Comment by: djrikki (81.104.219.70)At: 06 Oct 2011, 23:15File version: 1.12rev2
Sigh, I mentioned this to kas1e months ago. I've updated my Jack installation script accordingly to account for this blunder.
 
 
Comment by: fingus (77.177.2.208)At: 06 Oct 2011, 21:46File version: 1.12rev2
The PROTECTIONBIT "Executable" isn't set to the bins!
 
 
Comment by: kas1e (83.149.3.100)At: 18 May 2011, 08:22File version: 1.9.1
Just to avoid the same problems for all the new users, i re-upload latest wget.
 
 
Comment by: MickJT (124.171.179.178)At: 16 May 2011, 14:19File version: 1.9.1
This is an old version. Try the one at http://amiga.sourceforge.net/
 
 
Comment by: djrikki (81.104.215.132)At: 16 May 2011, 12:49File version: 1.9.1
Can't seem to get it to work with https: returns Unsupported scheme:

wget --http-user=example --http-passwd=example -O ram:example.pdf -o ram:t/wget_output.log https://www.example.com/example.pdf
 
 

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment