OS4 DepotLogo by mason 
(anonymous IP: 54.221.73.186,1139) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (529)
   o Document (21)
   o Driver (87)
   o Emulation (141)
   o Game (852)
   o Graphics (457)
   o Library (88)
   o Network (200)
   o Office (56)
   o Utility (804)
   o Video (60)

Total files: 3850

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Development » Library » Audio » libmp3lame.lha

Libmp3lame

Description: MP3 LAME encoding engine
Download: libmp3lame.lha
Version: 3.100
Date: 18 Nov 17
Category: development/library/audio
FileID: 10386
RSS Feed url: http://eu.os4depot.net/modules/comments/rssfeed.php?file=development/library/audio/libmp3lame.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: MickJT (118.211.111.216)At: 17 Nov 2017, 07:13File version: 3.100
Can we move this chat to www.amigans.net private messages? Just to avoid filling up the comments section here.
 
 
Comment by: Trixie (78.45.34.81)At: 17 Nov 2017, 07:09File version: 3.100
I mean 3.99.5, the non-Altivec version. All I can say at the moment is that re-linking the ADRipper MP3 encoder plugin with the new library (no change in the plugin code) makes it almost four times slower. I'll try out the new Lame as well; if the Lame encoding speed is the same-ish as the 3.99.5 version, then I'll need to have a look at the encoding routine.
 
 
Comment by: MickJT (118.211.111.216)At: 17 Nov 2017, 06:56File version: 3.100
When you say previous version, do you mean 3.99.5, or the 3.98.2 G4 build in the main lame.lha archive? The latter has altivec instructions and I've not been successful in getting altivec patches working in later versions of lame.
 
 
Comment by: Trixie (78.45.34.81)At: 16 Nov 2017, 23:36File version: 3.100
Funny thing - encoding with this library is about 3.5 times slower compared to the previous version!
 
 
Comment by: salass00 (94.101.5.193)At: 05 Mar 2009, 12:36File version: 3.98.2
Correction to readme: libmp3lame.so should be put in either PROGDIR:libmp3lame/ or SYS:SObjs/libmp3lame/, not SYS:SObjs/. Must be some kind of "lame" thing.
 
 

Copyright (c) 2004-2017 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment