OS4 DepotLogo by Nickman 
(anonymous IP: 3.238.184.78,1591) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (331)
   o Datatype (50)
   o Demo (188)
   o Development (558)
   o Document (21)
   o Driver (90)
   o Emulation (143)
   o Game (905)
   o Graphics (477)
   o Library (104)
   o Network (215)
   o Office (60)
   o Utility (847)
   o Video (64)

Total files: 4053

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Benchmark » ragemem.lha

Ragemem

Description: Memory/Video benchmark
Download: ragemem.lha
Version: 0.37
Date: 08 Nov 2010
Category: utility/benchmark
FileID: 6080
RSS Feed url: http://eu.os4depot.net/modules/comments/rssfeed.php?file=utility/benchmark/ragemem.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: TSK (84.248.40.19)At: 05 Nov 2010, 18:05File version: 0.34
---> VIDEO BUS <---
READ: 33 MB/Sec
WRITE: 100 MB/Sec
 
 
Comment by: kas1e (95.54.84.6)At: 04 Nov 2010, 08:37File version: 0.34
PEG2/1ghz/Radeon9250/aos4.1u2:


CPU: Motorola MPC 7447/7457 Apollo 1.1 @ 999 Mhz
Caches Sizes: L1: 32 KB - L2: 512 KB - L3: none

---> L1 <---
READ: 7617 MB/Sec
WRITE: 2528 MB/Sec

---> L2 <---
READ: 2222 MB/Sec
WRITE: 1949 MB/Sec

---> RAM <---
READ: 146 MB/Sec
WRITE: 436 MB/Sec
WRITE: 811 MB/Sec (Tricky)

---> VIDEO BUS <---
READ: 56 MB/Sec
WRITE: 184 MB/Sec
 
 
Comment by: Crisot (88.165.79.118)At: 03 Nov 2010, 23:42File version: 0.34
Hi, thanks for reports!

Thanks, a friend sent me the report on video-mem crash so I should be able to find the problem.

I'll fix this ASAP :-) (I spend most of my time on my 3D engine, sorry if this little bench got bugs).
 
 
Comment by: NubeCheCorre (93.33.7.193)At: 03 Nov 2010, 22:36File version: 0.34
Same Problem here on Sam.. it runs but crashes when reaches the Video Part.. i create a GR to send you (Crisot) but i didn't find your email..
 
 
Comment by: TSK (84.248.40.19)At: 03 Nov 2010, 17:45File version: 0.34
RAGEMEM v0.34 - compiled 11/02/2010

CPU: IBM PowerPC 750 CXe 2.4 @ 666 Mhz
Caches Sizes: L1: 32 KB - L2: 256 KB - L3: none

---> L1 <---
READ: 5073 MB/Sec
WRITE: 3384 MB/Sec

---> L2 <---
READ: 1525 MB/Sec
WRITE: 1443 MB/Sec

---> RAM <---
READ: 210 MB/Sec
WRITE: 123 MB/Sec
WRITE: 450 MB/Sec (Tricky)

---> VIDEO BUS <---
<crash>
Crashlog is on the Crashlog site of os4depot.net.

A1-SE, Sapphire Radeon 9200 & Club3D Radeon HD2400 PRO PCI
 
 
Comment by: cap (82.15.9.2)At: 03 Nov 2010, 06:00File version: 0.34
Works fine on A1 G4 1ghz
 
 
Comment by: DarrenHD (99.248.201.60)At: 03 Nov 2010, 02:08File version: 0.34
Crashes in the video memory section on classic with Voodoo3/mediator.

Is it possible to fix it? I can e-mail you crashlog...
 
 
Comment by: Username (91.14.129.143)At: 02 Nov 2010, 18:42File version: 0.34
RAGEMEM v0.34 - compiled 11/02/2010

CPU: IBM PowerPC 750 CXe 2.4 @ 733 Mhz
Caches Sizes: L1: 32 KB - L2: 256 KB - L3: none

---> L1 <---
READ: 5581 MB/Sec
WRITE: 3722 MB/Sec

---> L2 <---
READ: 1678 MB/Sec
WRITE: 1587 MB/Sec

---> RAM <---
READ: 210 MB/Sec
WRITE: 123 MB/Sec
WRITE: 450 MB/Sec (Tricky)

---> VIDEO BUS <---
READ: 33 MB/Sec
WRITE: 100 MB/Sec

on A1-SE
 
 
Comment by: TSK (84.248.40.19)At: 02 Nov 2010, 16:56File version: 0.34
I got a crash (Grim Reaper) with RageMem.
 
 

Copyright © 2004-2020 by Björn Hagström All Rights Reserved