OS4 DepotLogo by Browallia 
(anonymous IP: 18.205.109.82,1360) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (541)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (874)
   o Graphics (469)
   o Library (102)
   o Network (205)
   o Office (56)
   o Utility (825)
   o Video (62)

Total files: 3949

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Development » Library » Misc » libx264.lha

Libx264

Description: H.264/AVC encoder
Download: libx264.lha
Version: r152
Date: 18 Nov 2017
Category: development/library/misc
FileID: 10388
RSS Feed url: http://eu.os4depot.net/modules/comments/rssfeed.php?file=development/library/misc/libx264.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: MickJT (124.171.130.103)At: 18 Sep 2012, 17:18File version: r128
It previously had glitches, even with lossless. I think an update to OS4.1 fixed the issue. Try ffmpeg as it is now, and see how it goes.
 
 
Comment by: Thematic (88.113.183.93)At: 17 Sep 2012, 22:52File version: r128
I did a 5 second test video with x264 using the default profile, after I found one in yuv4mpeg format. The result seemed okay. So is this encoder ready for ffmpeg now? That is, previously you had to use something else in ffmpeg, unless you chose some lossless profile.
 
 

Copyright © 2004-2019 by Björn Hagström All Rights Reserved